ComputerClub 2
Sitemap 
Wolfgang Back & Wolfgang Rudolph
Suche:   Wolfgang Back & Wolfgang Rudolph
 
  Forenübersicht
  Anmelden
  Registrierung
  Mitgliederliste
  Teammitglieder
  Hilfe
  Suche
  FAQ
  Forenregeln
  Wie poste ich richtig?
  Impressum

CC²-Fan-Club » Computerclub 2 » ATM18/AVR Sonstiges » ATM0815- Neue preiswerte Platine für das elektor-cczwei-Projekt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (4): « vorherige 1 2 3 [4] Antwort erstellen
Zum Ende der Seite springen   ATM0815- Neue preiswerte Platine für das elektor-cczwei-Projekt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
felack felack ist männlich
Mitglied

Dabei seit: 25.04.2008
Beiträge: 32
Wohnort: Stuttgart

Themenstarter Thema begonnen von felack

felack ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo,

ich habe mir mal die Relaisplatine vorgenommen und eine passende Streifenrasterplatine dazu entworfen. Die Relais können allerdings nur 1 A schalten. Schaltplan und Layout habe ich sorgfältig geprüft. Die Platinen habe ich nicht aufgebaut und getestet.

Die ZIP-Datei liegt auf FILECOAST.com, weil UPPIT mal wieder nicht funktioniert:
(den Link mit der rechten Maustaste anklicken und in neuem Fenster öffnen)
relais-1a.zip

felack

Dateianhänge:
gif relais-1a.gif (47 KB, 3.139 mal heruntergeladen)
zip adapter.zip (149,48 KB, 276 mal heruntergeladen)
unknown Relaiskarte-1A.pdf (76 KB, 493 mal heruntergeladen)

Dieser Beitrag wurde 4 mal editiert, zum letzten Mal von felack: 07.03.2009 19:10.

26.08.2008 16:41 Beiträge des Benutzers | zu Buddylist hinzufügen
Kirsch Kirsch ist männlich
Mitglied

Dabei seit: 03.04.2007
Beiträge: 249
Wohnort: Bonn

Kirsch ist offline Fügen Sie Kirsch in Ihre Kontaktliste ein YIM-Name von Kirsch: christian_karsch MSN Passport-Profil von Kirsch anzeigen
Beitrag: beantworten | zitieren | editieren | melden       | Top

@felack

Der Thread wird schon ziemlich lang. Am besten du machst für jede der Platinen einen eignen Thread auf oder Sammelst sie zumindest in deinem ersten Post.


Die Elektor Porterweiterungsplatine wird nicht drauf passen, da das Relai 1 stört. Wenn die Leiste 4 Bahnen nach rechts verschoben wird das würd's gehen.

EDIT: uppit.com wo du deine ganzen Files hochgeladen hast ist leider momentan Down, kanst du mal bitte das File zum 2-Draht LCD hier im Forum hochladen

Gruß
Kirsch

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Kirsch: 26.08.2008 17:17.

26.08.2008 17:07 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
felack felack ist männlich
Mitglied

Dabei seit: 25.04.2008
Beiträge: 32
Wohnort: Stuttgart

Themenstarter Thema begonnen von felack

felack ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Kirsch,

gut mitgedacht!

Das Layout sieht so aus weil es Streifenrasterplatinen nur bis 100 mm Breite gibt. Da die Relais nur 10 mm hoch sind und die Buchsenleiste schon 8 mm hoch ist, sollte das Aufstecken der Platine funktionieren. Der Anschluss K1 ist dann eventuell etwas verdeckt. Sonst müsste zwei Relais weglassen und das Layout entsprechend verschieben.

Das File zum 2-Draht-LCD ist mit 336 KB zu groß zum hier anhängen. Schick mir deine Emailadresse an :

felack@everymail.net

dann schick ich Dir das File

felack
26.08.2008 18:30 Beiträge des Benutzers | zu Buddylist hinzufügen
bfgs
Mitglied

Dabei seit: 29.04.2008
Beiträge: 15

bfgs ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hi Felack!

Vielen Dank für Deine Arbeit! Werde mich bei Zeiten dann mal ans Löten machen und eine Rückmeldung geben. ;-)

Bye, bfgs.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von bfgs: 27.08.2008 00:12.

27.08.2008 00:11 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
felack felack ist männlich
Mitglied

Dabei seit: 25.04.2008
Beiträge: 32
Wohnort: Stuttgart

Themenstarter Thema begonnen von felack

felack ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Kirsch,

der Download von UPPIT geht wieder

felack
27.08.2008 15:16 Beiträge des Benutzers | zu Buddylist hinzufügen
Tron
Mitglied

Dabei seit: 03.05.2008
Beiträge: 17

Tron ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo "felack",
erstmal ein großes Lob für dein Engagement hier im Forum.
Ich würde mich freuen, wenn du die Lochmaster Dateien '*.rst* für den "Adapter" und die Relaiskarte auch zur Verfügung stellen würdest.

Im Voraus Danke

Gruß
Michael
28.08.2008 15:58 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
vistauser vistauser ist männlich
Mitglied

Dabei seit: 18.04.2008
Beiträge: 73
Wohnort: 82110 Germering

vistauser ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Lern,
hier das Foto von meiner ATTiny-Platine mit (rechts) dem zusätzlichen Programmierkontakten. Was da ran muß, hat Felak in seiner Dokumentation beschrieben.

Gruß vistauser

Dateianhang:
jpg USB2RS232.jpg (171 KB, 2.881 mal heruntergeladen)
29.08.2008 14:07 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Lern Lern ist männlich
Mitglied

Dabei seit: 16.05.2008
Beiträge: 110
Wohnort: NRW - W.Germany

Lern ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo vistauser,

besten Dank, so kann ich
mir da mehr vorstellen.
Danke nochmal ,

gruss
Lern
29.08.2008 16:14 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
felack felack ist männlich
Mitglied

Dabei seit: 25.04.2008
Beiträge: 32
Wohnort: Stuttgart

Themenstarter Thema begonnen von felack

felack ist offline
Brenner für ATtiny2313 Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Lern,

ich habe Dir mal eine Anleitung geschrieben und ein Platinenlayout entworfen, damit Du das Programm in den ATtiny2313 brennen kannst.

felack

Dateianhänge:
unknown pgm-2313.pdf (132 KB, 571 mal heruntergeladen)
gif pgm-2313.gif (21 KB, 2.451 mal heruntergeladen)

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von felack: 06.09.2008 12:27.

02.09.2008 17:40 Beiträge des Benutzers | zu Buddylist hinzufügen
Lern Lern ist männlich
Mitglied

Dabei seit: 16.05.2008
Beiträge: 110
Wohnort: NRW - W.Germany

Lern ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo felack,
ich bedanke mich auch bei dir herzlich. :bueb:
Dann sollte selbst ich trollo großes Grinsen
jetzt damit klar kommen.

gruss
Lern
04.09.2008 18:33 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Schilly Schilly ist männlich
Mitglied

Dabei seit: 07.07.2008
Beiträge: 56
Wohnort: NRW

Schilly ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo,

ich habe das Atm0815 Board hier aufgebaut. Leider bekomme ich ein programming mode failed. in AVR Studio

- Die Stromversorgung ist ok.

- Messpunkte habe ich laut anleitung überprüft.

Ich nutze als Programmer den ATM18 Elketor Programmer.
Wenn ich auf USB Versorgung gehe sehe ich die LED flackern wenn ich den chip resette /erase.

Wenn ich mit den isp clocksetting änderungen schreib bleibt die LED Leuchtend.

Also erfolgreich die Fusebits habe ich wohl noch nicht gesezt.
Mit dem original Elektor ATM18 Board konnte ich die fusebits richtig setzen.
Kann mir jemand helfen die Fusebits hier richtig zu setzen?

Ich denke die Fusbits müssen als erstes richtig gesetzt werden?

atmega88 = atmega88p20?

Kann so ein Quarz kaputt gehen? Wenn man z.B. ein falsches Netzzeil angeschlossen habe? Ich hätte hier noch ein 12.000 MHz Quarz was funktioniert. Aber im ATM0815 gehört ein 16.000 Mhz rein.. Kann man das machen?

Viele Fragen...

Gruß Schilly

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Schilly: 24.09.2008 12:36.

24.09.2008 12:34 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Lern Lern ist männlich
Mitglied

Dabei seit: 16.05.2008
Beiträge: 110
Wohnort: NRW - W.Germany

Lern ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Schilly,
also Beschwören will ich ja mit !gefährlichem Halbwissen!
meinerseits nichts, ich meine mich aber daran zu erinnern,
das auf dem Schaltbild die Pinbelegung der ISP_Schnittstelle
gut wiederzuerkennen ist. Es wäre nun sicher
interresant zu vergleichen, ob die ISP -Belegung deines USB-
programmers damit übereinstimmt. Ansonsten müsstest du eventuell
einen kleinen Adapter "erfinden".
Da ich selber keine Wind*** Programme verwende, kann ich dir zu
AVR-Studio leider KEINE Tipps geben.
Aber dazu wird hier gewiss jemand anderes etwas für dich haben.
Die 0815-Platine benutze ich selbst auch, jedoch mit einem STK200-
kompatiblen Programieradapter am Parport.

Weiterhin viel Erfolg,

gruss
Lern
24.09.2008 23:38 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
rolfdegen rolfdegen ist männlich
Mitglied

images/avatars/avatar-814.png

Dabei seit: 11.07.2008
Beiträge: 1.293
Wohnort: Wuppertal

rolfdegen ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallöchen..

Kann mir jemad bitte die genaue Bezeichnung des 4x20 LC-Display miteilen, das Elektor mit der 2-Draht-Platine zusammen verkauft. Danke.

Gruß Rolf
26.09.2008 16:17 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
leddef leddef ist männlich
Mitglied

images/avatars/avatar-350.jpg

Dabei seit: 26.04.2008
Beiträge: 32
Wohnort: Neuwied

leddef ist offline
Display Beitrag: beantworten | zitieren | editieren | melden       | Top

Hi Rolf

Displaytech 204B
RUCP5 94-0 KW (R um 180 Grad drehen)
Made in China

Gruß
Kurt
26.09.2008 18:29 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
klausjuergen
Mitglied

Dabei seit: 14.08.2008
Beiträge: 22

klausjuergen ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo,

wollte mir gerade relais-1a.zip herunterladen. Der Provider hat aber das File gelöscht, gibt es eine andere Möglichkeit das File zu bekommen?

Gruß

Klaus
10.10.2008 11:17 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
felack felack ist männlich
Mitglied

Dabei seit: 25.04.2008
Beiträge: 32
Wohnort: Stuttgart

Themenstarter Thema begonnen von felack

felack ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Klausjuergen,

danke für den Hinweis. Ich habe das File neu hochgeladen, der Link geht wieder.

Viel Spaß beim Basteln

felack
10.10.2008 13:56 Beiträge des Benutzers | zu Buddylist hinzufügen
klausjuergen
Mitglied

Dabei seit: 14.08.2008
Beiträge: 22

klausjuergen ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Vielen Dabk Felack

Klaus
10.10.2008 23:00 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
klausjuergen
Mitglied

Dabei seit: 14.08.2008
Beiträge: 22

klausjuergen ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo,

habe heute die Relaisplatine nachgebaut, Nach ca 4h war sue fertig und hat auch sofort funktioniert.
Als nächstes kommt die Adapterplatine und danach werden alle weiteren "Streifenleiter-Projekte" folgen. Für die meisten habe ich schon die Teile hier.

Vielen Dank für die tollen Vorlagen!!

Klaus
12.10.2008 19:07 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
rolfdegen rolfdegen ist männlich
Mitglied

images/avatars/avatar-814.png

Dabei seit: 11.07.2008
Beiträge: 1.293
Wohnort: Wuppertal

rolfdegen ist offline
RE: Display Beitrag: beantworten | zitieren | editieren | melden       | Top

Zitat:
Original von leddef
Hi Rolf

Displaytech 204B
RUCP5 94-0 KW (R um 180 Grad drehen)
Made in China

Gruß
Kurt



Danke fuer die Info.

Rolf
12.10.2008 21:57 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
turbolift
Mitglied

Dabei seit: 19.09.2008
Beiträge: 1

turbolift ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Sooo ... es hat zwar etwas gedauert, aber jetzt habe ich auch meine Platinen fertig. An dieser Stelle muss ich felack ein echtes Lob aussprechen. Er hat mit dem Layout auf einer Streifenrasterplatine eine Möglichkeit geschaffen einen guten Einstieg in die Welt des AVR zu bekommen. Es war sogar für mich als Lötanfänger einfach diese Projekte erfolgreich nachzubauen.

Was jetzt noch folgen soll ist der Magnetschweberegler, eine Möglichkeit die Themperatur zu messen.

Und die Teile für einen Datenlogger auf eine SD-Karte habe ich auch schon hier rum liegen.

Klaus

Dateianhang:
jpg IMG_6334_s.jpg (48 KB, 1.443 mal heruntergeladen)
25.11.2008 20:51 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Tommi_
Mitglied

Dabei seit: 16.11.2008
Beiträge: 4

Tommi_ ist offline
RE: ATM0815- Neue preiswerte Platine für das elektor-cczwei-Projekt Beitrag: beantworten | zitieren | editieren | melden       | Top

Herzliche Gratulation zu diesem Projekt. Eine tolle Sache. Das ist sicher der optimale Einstieg für viele Neulinge.
Liebe Grüße
Thomas
26.11.2008 09:26 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
hoeppnera hoeppnera ist männlich
Mitglied

Dabei seit: 10.01.2009
Beiträge: 2
Wohnort: Berlin

hoeppnera ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo, das File für die Relaisplatine relais-1a.zip ist leider nicht mehr vorhanden.
Kann es wieder verfügbar gemacht werden.

Vielen Dank

hoeppnera

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von hoeppnera: 07.03.2009 18:49.

07.03.2009 18:45 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
HEBO HEBO ist männlich
Mitglied

images/avatars/avatar-356.jpg

Dabei seit: 11.05.2007
Beiträge: 216
Wohnort: Wuppertal

HEBO ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Oben im ersten Beitrag ist alles noch zum Download vorhanden, wo ist das Problem.?

Hast Du auch auf http://filecoast.com/?file=2utK2ckh_relais-1a.zip den „Security code“ eingegeben. verwirrt
08.03.2009 10:49 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
unknow user unknow user ist männlich
Mitglied

images/avatars/avatar-240.gif

Dabei seit: 23.04.2007
Beiträge: 69
Wohnort: Kirchlengern/Erde

unknow user ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo,

das File ist am 7.3.2009 (Anfrage von hoeppnera = 7.3.)
wieder hochgeladen worden.
Also wurde hier im Forum wieder mal sehr schnell reagiert.
Dank an felack dafür.

Immer ebueb

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von unknow user: 08.03.2009 11:37.

08.03.2009 11:34 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
hoeppnera hoeppnera ist männlich
Mitglied

Dabei seit: 10.01.2009
Beiträge: 2
Wohnort: Berlin

hoeppnera ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Vielen Dank für die schnelle Hilfe.
Das File war nicht mehr vorhanden, eine Securitycodeabfrage gab es nicht.
Also nochmals vielen Dank für die schnelle Reaktion.

hoeppnera
09.03.2009 09:41 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Helmut Helmut ist männlich
Mitglied

Dabei seit: 13.11.2008
Beiträge: 3

Helmut ist offline
Fehler an ISP und AVCC Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo zusammen,

ich habe vermutlich auf dem Board bzw. dem Schaltplan einen Fehler entdeckt. Pin 3 der ISP-Buchsenleiste müsste laut dem mir vorliegenden Plan mit Vcc verbunden sein, was aber nur bedingt der Fall ist, nämlich über die Spule L1. Auch ist Pin 3 der ISP-Buchsenleiste direkt mit PIN 20 (AVCC) des Controllers verbunden, wodurch die als Filter gedachte Kombination aus C6 und L1 wirkungslos bleibt. Der Anschluss des Filters sollte eigentlich so erfolgen wie er meinem beigefügten Plänchen zu entnehmen ist.
Habe ich etwas übersehen, habe ich nicht die aktuellen Unterlagen oder mache ich einen Denkfehler?

Helmut

Dateianhang:
jpg Board_0815_Filter.jpg (4 KB, 396 mal heruntergeladen)

Dieser Beitrag wurde 5 mal editiert, zum letzten Mal von Helmut: 20.05.2009 18:05.

19.05.2009 17:13 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Stefan1
Mitglied

Dabei seit: 03.02.2010
Beiträge: 2

Stefan1 ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Leute

Ich versuche mich auch gerade an der Platine, habe auch soweit alles fertig, auch die Messpunkte überprüft und ich denke, das soweit alles richtig ist. Nun möchte ich mal das Testprogramm zum Kontroller übertragen, da tut sich schon eine Frage auf:Wo muß ich den Programmier-Adapter(Stk 500 auf Lochraster aus dem Projekt) anschließen?

Gruß

Stefan
23.02.2010 19:07 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
kuschkap
Mitglied

Dabei seit: 24.04.2008
Beiträge: 37
Wohnort: NRW

kuschkap ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Stefan, oben rechts ist die ISP Schnittstelle für den Programmer.
Wenn du die Belegung von deinem nicht genau kennst google einfach nach ISP 10 Pol oder ISP 6 Pol je nachdem welche Sorte du hast.
Gruß Christoph
23.02.2010 19:38 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Stefan1
Mitglied

Dabei seit: 03.02.2010
Beiträge: 2

Stefan1 ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Ja danke erstmal

Ich denke, ich habe es hinbekommen, mein Programmierkabel hatte ne Macke.
Die Schnittstelle habe ich schon benutzt, aber leider dann keine Verbindung bekommen. Als Anfänger weiß man dann schnell nicht, wo der Fehler liegt. Deshalb meine Frage.

Stefan
25.02.2010 02:13 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
anpe1969 anpe1969 ist männlich
Mitglied

Dabei seit: 01.01.2011
Beiträge: 1

anpe1969 ist offline
Downloadlinks auf streiferaster Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo,

wollte mich auch mal an dem Projekt versuchen.

Leider sind so einige Dateien nicht mehr downloadbar auf Streifenraster.

Der Pegelwandler mit MAX232

Der USB-to-RS-Konverter mit ATtiny2313 (ist aber hier im Forum komplett hoffe ich)

das sind zumnindest die, die ich brauche.


wäre nett wenn jemand diese noch hat, bzw wieder online stellen könnte

MfG

Andreas
02.01.2011 12:09 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
NE555 NE555 ist männlich
Mitglied

images/avatars/avatar-340.jpg

Dabei seit: 10.01.2008
Beiträge: 297
Wohnort: Bielefeld

NE555 ist offline
RE: Downloadlinks auf streiferaster Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Ampel1969,

hast Du schon was bekommen?

Ich habe noch alles da.
Wenn Du also noch etwas brauchst.....

Gruss NE555
19.01.2011 21:27 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Seiten (4): « vorherige 1 2 3 [4] Baumstruktur | Brettstruktur
Gehe zu:
 
Antwort erstellen
CC²-Fan-Club » Computerclub 2 » ATM18/AVR Sonstiges » ATM0815- Neue preiswerte Platine für das elektor-cczwei-Projekt

Impressum - Datenschutzerklärung

Forensoftware: Burning Board, entwickelt von WoltLab GmbH