cc2.tv
 
  Forenübersicht
  Anmelden
  Registrierung
  Mitgliederliste
  Teammitglieder
  Hilfe
  Suche
  FAQ
  Forenregeln
  Wie poste ich richtig?
  Impressum

cc2.tv-Fan-Club » CC2tv +CC2audio » Off-Topic » Brummschleife beseitigen » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Antwort erstellen
Zum Ende der Seite springen   Brummschleife beseitigen
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Fitzcarraldo
Mitglied

Dabei seit: 24.01.2011
Beiträge: 419

Fitzcarraldo ist offline
Brummschleife beseitigen Beitrag: beantworten | zitieren | editieren | melden       | Top

Meine alten PC-Boxen brummen.
Am TV angeschlossen brummen sie vernehmlich, auch wenn kein Signal ausgegeben wird.
Ich meine mich aus einer lange vergangenen Unterhaltung zu erinnern, dass es sich um eine "Brummschleife" handeln könnte, ohne dass ich den Begriff selbst erläutern könnte.

In meiner Erinnerung gab es Magnete o.Ä., die um die elektrische Zuleitung geklipst werden konnten.

Unter welchem Fachbegriff finde ich so etwas im Netz?
20.04.2017 09:20 Beiträge des Benutzers | zu Buddylist hinzufügen
rasemmi rasemmi ist männlich
Mitglied

images/avatars/avatar-317.jpg

Dabei seit: 30.03.2007
Beiträge: 628
Wohnort: Ruhrgebiet

rasemmi ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Ahoi Fitz,

nutzt du Kabelfernsehen? Dann zieh mal testhalber die Antennenkabel aus der Wanddose. Weitere Ursachen können natürlich vielfältig sein.

Grüße raLLi
20.04.2017 10:00 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Fitzcarraldo
Mitglied

Dabei seit: 24.01.2011
Beiträge: 419

Themenstarter Thema begonnen von Fitzcarraldo

Fitzcarraldo ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Nein, kein Kabel-TV.
Der Fernseher ist mit einer Wii U und den Lautsprechern verbunden, mehr nicht.
Das Brummen kommt nicht aus den TV-Lautsprechern.

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fitzcarraldo: 20.04.2017 10:04.

20.04.2017 10:03 Beiträge des Benutzers | zu Buddylist hinzufügen
Radiomicky Radiomicky ist männlich
Mitglied

images/avatars/avatar-166.jpg

Dabei seit: 25.07.2007
Beiträge: 1.632
Wohnort: Göttingen

Radiomicky ist online
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Fitz,

könntest Du noch ein paar genaue Angaben über Deine PC-Boxen machen?
- Aktive Boxen?
- Brummen seit neuestem?
- Brummen nur am TV?

"Brummen" aus Lautsprechern ist meist ein Zeichen für Massefehler, - da hilft auch keine Magnetdrossel!

Untersuche doch mal Deine Steckverbindungen. Augenzwinkern


Stumme Grüße
Mike
20.04.2017 15:01 Beiträge des Benutzers | zu Buddylist hinzufügen
Winnie2 Winnie2 ist männlich
Mitglied

Dabei seit: 20.04.2007
Beiträge: 2.118

Winnie2 ist online
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hallo Fitz,

bei Brummen aufgrund von Masseschleifen hilft leider nur diese Schleife an einer Stelle zu unterbrechen.
Oftmals bietet sich hierfür die Nutzung von Audioübertragern an. Da muss man allerdings aufpassen weil es diese in sehr unterschiedlichen Qualitäten gibt; ich meine damit wie sehr der Übertrager das Audiosignal beeinflußt.
Schlechte Übertrager verschlechtern hörbar die Klangqualität, weil diese den Frequenzgang verbiegen.

Falls du selber löten kannst u. möchtest bieten sich z.B. zwei solche an:
Es folgt unabsichtliche Werbung für das große bekannte Versandhaus für Elektronikbauteile.
Miniatur-Übertrager Impedanz: 600 Ohm
Jeweils einen davon in die Audiozuleitung des linken und rechten Audiokanals schalten.

Eine einfache Methode die man ausprobieren kann. Den Netzstecker eines(!) Gerätes um 180 Grad drehen, und schauen ob das Problem weiter besteht.

Gruß
Winnie2

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Winnie2: 20.04.2017 15:50.

20.04.2017 15:13 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
rasemmi rasemmi ist männlich
Mitglied

images/avatars/avatar-317.jpg

Dabei seit: 30.03.2007
Beiträge: 628
Wohnort: Ruhrgebiet

rasemmi ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Gerne altert auch der dicke GlättungsElKo im Netzteil des Verstärkers.
20.04.2017 15:27 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Fitzcarraldo
Mitglied

Dabei seit: 24.01.2011
Beiträge: 419

Themenstarter Thema begonnen von Fitzcarraldo

Fitzcarraldo ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

OK, das Dingen heißt also Magnetdrossel! ebueb

Stecker stecken alle, bei Betrieb fällt das auch nicht auf.

Ein Hinweis noch: die Aktivlautsprecher mit Sub stecken in einer einzeln schaltbaren Mehrfachsteckdose. Schalte ich das Netzteil der Wii ein, wird das Brummen stärker.

Hilft das was?
20.04.2017 15:33 Beiträge des Benutzers | zu Buddylist hinzufügen
Winnie2 Winnie2 ist männlich
Mitglied

Dabei seit: 20.04.2007
Beiträge: 2.118

Winnie2 ist online
Beitrag: beantworten | zitieren | editieren | melden       | Top

Zitat:
Original von rasemmi
Gerne altert auch der dicke GlättungsElKo im Netzteil des Verstärkers.

Stimmt, aber dann brummt der Aktivlautsprecher auch ohne dass eine Audioquelle angeschlossen ist.

Brummt das Teil nur bei angeschlossener Audioquelle "kommt der Brumm von ausserhalb". Augenzwinkern
20.04.2017 15:49 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Fitzcarraldo
Mitglied

Dabei seit: 24.01.2011
Beiträge: 419

Themenstarter Thema begonnen von Fitzcarraldo

Fitzcarraldo ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Bitte geht nochmal auf meine Frage im OP ein. Was ist denn eine Brumnmschleife? Wie heißt das Magnetteil? Was bewirkt es?
20.04.2017 15:54 Beiträge des Benutzers | zu Buddylist hinzufügen
rasemmi rasemmi ist männlich
Mitglied

images/avatars/avatar-317.jpg

Dabei seit: 30.03.2007
Beiträge: 628
Wohnort: Ruhrgebiet

rasemmi ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Zitat:
Original von Winnie2
Brummt das Teil nur bei angeschlossener Audioquelle "kommt der Brumm von ausserhalb". Augenzwinkern


U.a. genau das gilt es zu klären. smile
20.04.2017 16:03 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Fitzcarraldo
Mitglied

Dabei seit: 24.01.2011
Beiträge: 419

Themenstarter Thema begonnen von Fitzcarraldo

Fitzcarraldo ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Nein, brummt auch mit gezogenen Line-Kabel.
Bitte geht nochmal auf meine Frage im OP ein. Was ist denn eine Brumnmschleife? Wie heißt das Magnetteil? Was bewirkt es?
20.04.2017 17:09 Beiträge des Benutzers | zu Buddylist hinzufügen
rasemmi rasemmi ist männlich
Mitglied

images/avatars/avatar-317.jpg

Dabei seit: 30.03.2007
Beiträge: 628
Wohnort: Ruhrgebiet

rasemmi ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Vermutlich meinst du einen Ferritkern als Entstörfilter:
https://de.wikipedia.org/wiki/Ferritkern...st.C3.B6rfilter

Brummschleife:
https://de.wikipedia.org/wiki/Brummschleife

Nicht jedes Brummen entsteht durch eine Brummschleife - die Ursachen sind vielfältig:
http://www.hifi-regler.de/wissenswertes_...bel/brummen.php

Macht es einen Unterschied, wenn du einzelne Netzstecker um 180° gedreht einsteckst (kein Scherz!)?
20.04.2017 17:59 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
alpha
Mitglied

images/avatars/avatar-745.png

Dabei seit: 10.01.2009
Beiträge: 2.413

alpha ist online
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hauptursache fürs "Brummen" sind oft schlechte Verbindungsstellen oder fehlende Massekontakte an diversen Stellen, Netzgeräte zu dicht am Verstärkerkreis, Dimmer.
20.04.2017 18:46 Beiträge des Benutzers | zu Buddylist hinzufügen
Fitzcarraldo
Mitglied

Dabei seit: 24.01.2011
Beiträge: 419

Themenstarter Thema begonnen von Fitzcarraldo

Fitzcarraldo ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Das Brummen wurde durch Umstecken etwas dezenter! ebueb

Ich habe eine Sammelbox mit Netzteilen an einer Steckerleiste (brummt auch, wenn alle stromfrei) und darauf liegend die einzeln schaltbare Leiste.

Sind das alles schon valide Hinweise für den Einsatz eines Ferritkerns (sic!) oder wissen wir noch nicht, ob das gut tut?

Und: könnte ich den Lautsprecherstecker erden, indem ich irgendwo eine Masseverbindung herstelle? Der Stecker hat keine Schutzkontakte, somit das Kabel wohl auch keine PE-Ader....

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Fitzcarraldo: 20.04.2017 20:45.

20.04.2017 20:40 Beiträge des Benutzers | zu Buddylist hinzufügen
Heini Heini ist männlich
Mitglied

Dabei seit: 03.03.2012
Beiträge: 75
Wohnort: Lippetal

Heini ist online
Beitrag: beantworten | zitieren | editieren | melden       | Top

Hier findest du verschiedene Geräte zur galvanischen Trennung von Signalquelle und Wiedergabegerät:

https://www.monacor.com/de-de/monacor/pr...naloptimierung/

Das FGA-40 wäre was passendes. Gibt es auch günstiger in der Bucht.

Dieses Netzteil von der Wii macht vermutlich ähnliche Probleme wie diverse Laptop Netzteile.
Diese streuen oft in Audio Signale ein. Das Problem kenne ich von meinem anderen Hobby. (Beschallungstechnik)
Wenn die Geräusche bei gezogenem Wii-Netzteil weg sind liegt es "vermutlich" daran.
Da hilft oft ein Netzteil, das keinen Schutzleiteranschluss Netzseitig hat. Aber alles spekulativ aus der Entfernung. ;-)

Dieser Beitrag wurde 2 mal editiert, zum letzten Mal von Heini: 21.04.2017 09:37.

21.04.2017 09:34 Beiträge des Benutzers | zu Buddylist hinzufügen
rasemmi rasemmi ist männlich
Mitglied

images/avatars/avatar-317.jpg

Dabei seit: 30.03.2007
Beiträge: 628
Wohnort: Ruhrgebiet

rasemmi ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Zitat:
Und: könnte ich den Lautsprecherstecker erden, indem ich irgendwo eine Masseverbindung herstelle?


Nein - bloß nicht! Je nach Endstufe schießt du die ab. Lass mal die Lautsprecherkabel ganz in Ruhe - außer Kontakte reinigen.

Nicht Symptome lindern, sondern Ursache eliminieren. Wer verursacht den Brumm? Bestimmt (mindestens) eins der (Stecker)-(Schalt)-Netzteile. Alle 'rausnehmen bis auf das der Aktivboxen. Brummts? Einzelne weitere stecken. Brummts? ...

Ich hätte die Netzteile selbst zunächst mal mehr in Verdacht als äußere unglückliche Brummschleifen. Dann ersetzen. Wäre hier bei mir nicht das erste Mal.

Grüße raLLi
21.04.2017 10:37 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Radiomicky Radiomicky ist männlich
Mitglied

images/avatars/avatar-166.jpg

Dabei seit: 25.07.2007
Beiträge: 1.632
Wohnort: Göttingen

Radiomicky ist online
Beitrag: beantworten | zitieren | editieren | melden       | Top

Vielleicht gibt es völlig andere Ursachen?
- Wurde was am Haus gemacht (Stromtechnisch)?
- Wurde ein neues Gross-Gerät am Stromkreis angeschlossen?
- Verursachen alle Steckdosen in der Whg. das Brummen?
- Gibt es neue Nachbarn? (Kein Scherz! Hatte mal einen Fall, da störte ein Uralt-Stromgerät übers Netz.)
21.04.2017 17:22 Beiträge des Benutzers | zu Buddylist hinzufügen
schaeti001 schaeti001 ist männlich
Mitglied

images/avatars/avatar-890.jpg

Dabei seit: 05.01.2009
Beiträge: 1.144
Wohnort: Odenwaldkreis

schaeti001 ist offline Fügen Sie schaeti001 in Ihre Kontaktliste ein
Beitrag: beantworten | zitieren | editieren | melden       | Top

Was ich schon einmal hatte. Das klassische Massebrummen in den Boxen. Hier jedoch bei meiner Stereoanlage.

Hier lags daran, dass zwei Geräte per Kaltgerätekabel am Netz hingen. An einem den Schutzkontakt von der Masse getrennt und es war weg. Das ist zwar schaltungsmäßig nicht in Ordnung aber ich habe das mittlerweile schon öfters gesehen. Wenn zwei Geräte, die in Summe über die Verkabelung eine Masse bilden verschieden am Schuko hängen, brummts. Leider passiert das nur in manchen Fällen und nicht in jedem Stromkreis.

Gruß
Timm
22.04.2017 08:28 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Fitzcarraldo
Mitglied

Dabei seit: 24.01.2011
Beiträge: 419

Themenstarter Thema begonnen von Fitzcarraldo

Fitzcarraldo ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

Danke für alle Hinweise!

Ich prüfe das mal nach und nach!

ebueb
22.04.2017 22:47 Beiträge des Benutzers | zu Buddylist hinzufügen
schaeti001 schaeti001 ist männlich
Mitglied

images/avatars/avatar-890.jpg

Dabei seit: 05.01.2009
Beiträge: 1.144
Wohnort: Odenwaldkreis

schaeti001 ist offline Fügen Sie schaeti001 in Ihre Kontaktliste ein
Beitrag: beantworten | zitieren | editieren | melden       | Top

Pass aber auf, dass Du keine geballert bekommst !!!
Ich hoffe, bei Dir hängt ein FI mit drin. Solche Experimente können auch böse ausgehen.
23.04.2017 12:41 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
Fitzcarraldo
Mitglied

Dabei seit: 24.01.2011
Beiträge: 419

Themenstarter Thema begonnen von Fitzcarraldo

Fitzcarraldo ist offline
Beitrag: beantworten | zitieren | editieren | melden       | Top

FI habbich! großes Grinsen

Ich werde aber nichts öffnen oder zurückbauen.
23.04.2017 15:36 Beiträge des Benutzers | zu Buddylist hinzufügen
schaeti001 schaeti001 ist männlich
Mitglied

images/avatars/avatar-890.jpg

Dabei seit: 05.01.2009
Beiträge: 1.144
Wohnort: Odenwaldkreis

schaeti001 ist offline Fügen Sie schaeti001 in Ihre Kontaktliste ein
Beitrag: beantworten | zitieren | editieren | melden       | Top

Wenn z. B. mehrere Geräte per Kaltgerätekabel angeschlossen sind, dann guck mal, dass nur eins dran ist. Sollte dann das Brummen weg sein, dann wsisst Du an was es liegt. Falls nein, dann weitersuchen nach dem Masseschluss. Oder irgendwo ein offener Line-Kanal?
26.04.2017 19:27 E-Mail | Beiträge des Benutzers | zu Buddylist hinzufügen
alpha
Mitglied

images/avatars/avatar-745.png

Dabei seit: 10.01.2009
Beiträge: 2.413

alpha ist online
Beitrag: beantworten | zitieren | editieren | melden       | Top

Zitat:
Original von Fitzcarraldo
FI habbich! großes Grinsen

Ich werde aber nichts öffnen oder zurückbauen.


Fi rettet Dich nicht vor dem Stromtot sondern nur das Gerät vor ungewollten Stromableitungen Augenzwinkern
Das wissen viele nicht. Du müsstest schon einen Personenschutzschalter verwenden. Aber selbst der kann nicht erkennen, ob der Strom zwischen Dir oder nur am Gerät fließen darf. Der hat ja keine glaskugel eingebaut.
Also alles Quaksalberei. Augenzwinkern Lass das Dir von einem Elektriker wie mir gesagt sein. xD

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von alpha: 26.04.2017 21:45.

26.04.2017 21:44 Beiträge des Benutzers | zu Buddylist hinzufügen
Baumstruktur | Brettstruktur
Gehe zu:
 
Antwort erstellen
cc2.tv-Fan-Club » CC2tv +CC2audio » Off-Topic » Brummschleife beseitigen

Impressum - Datenschutzerklärung

Forensoftware: Burning Board, entwickelt von WoltLab GmbH